Print Page | Close Window

Unable to compare the forms32 bit

Printed From: ORCL Toolbox
Category: ORCL Toolbox
Forum Name: FormsTool
Forum Description: All questions/matters regarding FormsTool ...
URL: http://www.orcl-toolbox.com/forums/forum_posts.asp?TID=955
Printed Date: 06-October-2022 at 1:01am
Software Version: Web Wiz Forums 11.01 - http://www.webwizforums.com


Topic: Unable to compare the forms32 bit
Posted By: haribodela
Subject: Unable to compare the forms32 bit
Date Posted: 14-April-2016 at 10:41am
Hi ,
We are unable to compare the forms 32 bit in the form api32 bit version. we are getting the below error message.

A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available


Can you please check and let me know the solution.

Regards,

Hari Bodela.



Replies:
Posted By: administrator
Date Posted: 18-April-2016 at 6:17am
Which version of FormsTool are you using? .. and which version/patchlevel of Oracle Forms?
Does it happen with all your Forms modules, or only with a particular module?

Regards,
Stefan


Posted By: haribodela
Date Posted: 21-April-2016 at 9:49pm

Hi Stefan,

1) Forms Tools V3.0(343 using Forms10gR2)  --> 32 bit
2) Forms Developer Suite 10g  --> 32 Bit
3) Windows7 Professional
4) We are getting the issue some major forms only

Regards
Hari Bodela



Posted By: administrator
Date Posted: 25-April-2016 at 2:52am
Dear Hari,

Can you try using a database connection when comparing the modules - does this help?

I noticed that Forms10gR2 - patch 2 and up often require a database connection when loading modules. 

Regards,
Stefan




Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.01 - http://www.webwizforums.com
Copyright ©2001-2014 Web Wiz Ltd. - http://www.webwiz.co.uk